Lemon 18" ride problem

A collection of useful threads for troubleshooting issues.
fg61
Posts: 11
Joined: Fri Jan 05, 2024 1:14 pm

Lemon 18" ride problem

Post by fg61 »

I have an ED8+ED4+Ez drummer3 setup. My ride is an 18" Lemon. I use it with the two-cables Roland configuration. The problem is that hitting the bell it works quite fine, but occasionally I get edge sound, mainly at harder hits (also the edge note lit up on the CA in this cases). Maybe my Lemon is faulty, but I wanted to give it a try here also.

Anybody had such problem with the Lemon rides?
User avatar
Rob
Site Admin
Posts: 4469
Joined: Sat Aug 01, 2009 2:04 pm

Re: Lemon 18" ride problem

Post by Rob »

What firmware are you using? I recently made changes to help with the many mechanical issues on those Lemon cymbals. Maybe give build 20 (not 22) a try from the BETA thread.
viewtopic.php?f=29&t=2028
fg61
Posts: 11
Joined: Fri Jan 05, 2024 1:14 pm

Re: Lemon 18" ride problem

Post by fg61 »

Thanks Rob, I'll try it. I think I'm using build 17.
fg61
Posts: 11
Joined: Fri Jan 05, 2024 1:14 pm

Re: Lemon 18" ride problem

Post by fg61 »

I tried it with build 20 but the problem was the same. Any other idea?
For me it seems that the edge switch is too sensitive so it's perhaps a HW issue of the Lemon. I'm thinking of ordering a second piece of Lemon 18".
fg61
Posts: 11
Joined: Fri Jan 05, 2024 1:14 pm

Re: Lemon 18" ride problem

Post by fg61 »

Anybody? Nobody experienced something like this?
User avatar
Rob
Site Admin
Posts: 4469
Joined: Sat Aug 01, 2009 2:04 pm

Re: Lemon 18" ride problem

Post by Rob »

My Lemon 18" ride works fine, so it is likely a hardware issue. Perhaps I can add an advanced control to in the next version to adjust for the sensitivity of the switch. It's already half backed into the firmware, but yet to be fully fleshed out.
fg61
Posts: 11
Joined: Fri Jan 05, 2024 1:14 pm

Re: Lemon 18" ride problem

Post by fg61 »

Thanks Rob, my next 18" is coming so hopefully I'll be able to solve this issue but maybe your mod would be great for similar problems.
User avatar
Rob
Site Admin
Posts: 4469
Joined: Sat Aug 01, 2009 2:04 pm

Re: Lemon 18" ride problem

Post by Rob »

It's a tough call. There needs to be a balance between simplicity and configurability. I can probably hide that control and only make it visible for users who have advanced mode enabled. Let me know how the new ride performs.
fg61
Posts: 11
Joined: Fri Jan 05, 2024 1:14 pm

Re: Lemon 18" ride problem

Post by fg61 »

Another week or two before it arrives. I'll let you know then.
fg61
Posts: 11
Joined: Fri Jan 05, 2024 1:14 pm

Re: Lemon 18" ride problem

Post by fg61 »

Hi Rob,
sorry for the long waiting time, the second Lemon 18" arrived a little later than I expected.

The new Lemon behaved the same way like the previous one, so I have made some tests comparing the behaviour of the Lemon 18" with my Roland TD-20 and the edrumin. The results can be seen on the attached image. No offense here at all, I only wanted to let you know what I experienced and maybe these results can help you in future refinements if any is needed.

Now I am using the Lemon with a cable outside the rack tube and with the Yamaha adapter (to spare 1 input :-)). It is totally acceptable for me this way.

(The interesting part is that the edrumin is somehow sensitive to cabling as it handles the Lemon way worse if the trigger cable runs inside the rack tube. I don't know if it makes any sense...)
Attachments
Ride_behaviour_test.png
Ride_behaviour_test.png (157.04 KiB) Viewed 397 times
Post Reply