2nd snare not making any sound on center

Building your own? Need help with your designs? You've come to the right place.
Post Reply
bpjacobsen
Posts: 64
Joined: Tue Jul 12, 2022 6:10 pm

2nd snare not making any sound on center

Post by bpjacobsen »

I added a 2nd snare drum with same settings as the 1st one. It makes the rim sounds but no sound at all on the center. Here is what I know:

1. I have the midi note set to 26 in the ED software for that pad AND I have that mapped in SD3 both in the midi mapping and in the screen where you hit the pad and select the pad on the list (learn)
2. Rim sound works
3. same snare worked fine on the other port where I have the main snare connected now so I know the trigger works.
4. I have ED set to the option for 2 zone stereo input, same as the working snare.
5. I did plug same cable into another known working port and confirmed that works.

Perhaps I need to try a different midi note maybe? I'll keep playing around but open to suggestions

here is a vid:
https://youtu.be/Xp_iOIfWHVA
User avatar
Rob
Site Admin
Posts: 4469
Joined: Sat Aug 01, 2009 2:04 pm

Re: 2nd snare not making any sound on center

Post by Rob »

Not sure what the problem is, but it's not an eDRUMin issue. SD3 is showing note 26 coming through, so the eDRUMin is sending the correct note.
bpjacobsen
Posts: 64
Joined: Tue Jul 12, 2022 6:10 pm

Re: 2nd snare not making any sound on center

Post by bpjacobsen »

Welp, changing the midi note fixed it! no clue why that one number does not work. good thing there are plenty of notes still left to choose from. LOL
Post Reply