Lemon T950 Snare Positional Sensing

Post Reply
psederberg
Posts: 3
Joined: Mon Dec 18, 2023 1:28 am

Lemon T950 Snare Positional Sensing

Post by psederberg »

Hi! I just received my Lemon T950 and am testing the snare with an eDRUMin4 before I go all in and purchase an eDRUMin8 to go with it. Right now I'm just going into a trial of EZDrummer3 on a semi-capable Windows 11 laptop with a Behringer UMC404HD audio interface (but I think I can already tell I may need a different laptop to get the latency down far enough.)

In any case, I've opened up the Lemon 13" Snare and verified that it has a center-mount piezo, as well as what look to be rim detectors, but I'm not getting any movement at all in the positional sensing when trying to calibrate it. I'm able to detect both normal hits and rim shots, but the position sensor is just maxed out no matter where or how hard I hit the drum. Does anyone have any suggestions for how to debug this? Is this something faulty with the drum, perhaps with the cable, or something else entirely?

Thanks for any tips!
Per
User avatar
Rob
Site Admin
Posts: 4371
Joined: Sat Aug 01, 2009 2:04 pm

Re: Lemon T950 Snare Positional Sensing

Post by Rob »

Post a screenshot of your settings please.
psederberg
Posts: 3
Joined: Mon Dec 18, 2023 1:28 am

Re: Lemon T950 Snare Positional Sensing

Post by psederberg »

Thanks for the help! I'm not sure if this is the best way to upload an image, but here's a link:

Image

I've also tried using a preset that someone on the forum uploaded, but I'm not sure if I loaded it correctly (is there some way to load a preset manually from a downloaded file?)

Thanks!
Attachments
image.png
image.png (331.89 KiB) Viewed 3668 times
image.png
image.png (331.89 KiB) Viewed 3668 times
User avatar
Rob
Site Admin
Posts: 4371
Joined: Sat Aug 01, 2009 2:04 pm

Re: Lemon T950 Snare Positional Sensing

Post by Rob »

I don't have any experience with that pad. Can you start by setting your scan time to 2.5ms and see if that makes a difference?

There is of course a way to import downloaded presets, but that's not going to fix your problem.
psederberg
Posts: 3
Joined: Mon Dec 18, 2023 1:28 am

Re: Lemon T950 Snare Positional Sensing

Post by psederberg »

Thank you for the tip! I adjusted the scan down to 2.5 ms and that's definitely helped a ton. I think I'm definitely seeing (and hearing) real positional sensing now, though it does seem to depend a bit on the velocity of the hit, which makes sense.

I've also managed to update my ASIO drivers for my audio interface and the latency is way down, too, so I'm thinking the eDRUMin8 will be in my near future to be able to set up the full set!

Thanks again, and also for making this great product (it's rare to find such a superb combo of both quality software and hardware design.)
kevinbeckman1983
Posts: 20
Joined: Thu Jan 04, 2024 4:03 pm

Re: Lemon T950 Snare Positional Sensing

Post by kevinbeckman1983 »

Hello! I also got a T-950 recently. Its a little customized (i got two snares instead of the floor tom, and some extra cymbals). Anyways, I was just wondering if you ever got really reliable positional sensing dialed in on your snare? Also, I was wondering if you have any dual mono splits running - and if so, or if you could test it for me perhaps: Do you have center and rim hits trigger backwards if you have a 13" snare pad running in dual mono mode (one input split to two TS cables)? Both of mine do that and you have to click the yamaha wiring button to get the triggering right (but then I don't have to do that with the 10" rack toms - if I run those as dual mono split). Not sure, but maybe its to do with the pie pan style trigger mount on the 13" , versus the different style on the 10" pads? Any insight you have would be awesome and greatly appreciate ;)
Post Reply